Vulnerabilidade no plugin do Google para wordpress

Vulnerabilidade no plugin do Google para wordpress

Foi encontrada uma vulnerabilidade no plugin site kit do google, Essa falha permite que qualquer usuário autenticado, independentemente da capacidade, se torne proprietário do Google Search Console de qualquer site que execute o plugin Site Kit by Google.

Isso é considerado um problema crítico de segurança que pode levar os invasores a obter acesso de proprietário ao seu site no Google Search Console. O acesso do proprietário permite que um invasor modifique os sitemaps, remova as páginas das SERPs (páginas de resultados dos mecanismos de pesquisa do Google).

O Site Kit do Google é um plug-in usado para obter e exibir informações sobre os visitantes de um site e o desempenho da pesquisa, bem como o desempenho da publicidade, informações sobre a velocidade da página e outras métricas dos serviços do Google no painel do WordPress. Para isso, conecte-se inicialmente a uma conta do Google Search Console, fornecendo posteriormente recursos adicionais para conectar-se ao Analytics, AdSense, PageSpeed Insights, Otimizar e Gerenciador de tags.

Kit de sites do Google Dashboard.
Leave a Reply

Your email address will not be published. Required fields are marked *

You May Also Like